Page 1 of 1

site slow?

Posted: Thu Aug 14, 2008 2:17 pm
by mazonemayu
anyone else experiencing this?? this is the only site I visit that has an average loading time of 100+ secs per page :o

Re: site slow?

Posted: Thu Aug 14, 2008 3:18 pm
by Radkin
A lot of people are experiencing this problem.
We are trying to work on fixing it. Not sure
if there is much we can do though. We will
keep trying though, sorry for the inconvienence.
Just bear with us for now please.

Re: site slow?

Posted: Thu Aug 14, 2008 3:59 pm
by mazonemayu
hey, now its a bitfaster again :mrgreen:

Re: site slow?

Posted: Sat Aug 16, 2008 3:03 am
by grimgravy014
I've noticed the problem too.

I've also been getting random server error pages when trying to read threads occasionally.

Re: site slow?

Posted: Thu Aug 21, 2008 4:01 pm
by Impulse
Sorry for the Site Problems guys. We have been experiencing server issues recently.

As of now the problem should be fixed :D . Please Let us know if anyone is still receiving this error.

Re: site slow?

Posted: Tue Aug 26, 2008 1:19 pm
by grimgravy014
I haven't gotten any 404's lately. I think the issues have been resolved.

Re: site slow?

Posted: Mon Sep 29, 2008 8:15 am
by game_player_s
grimgravy014 wrote:I've noticed the problem too.

I've also been getting random server error pages when trying to read threads occasionally.


I got a couple of server errors yesterday and was experiencing slow page loads. Pages seem to be loading just fine right now though.

Re: site slow?

Posted: Mon Sep 29, 2008 11:17 am
by Dreamcast4ever
it's quite slow, not terrible. But yeah it could be faster.

Re: site slow?

Posted: Mon Sep 29, 2008 12:04 pm
by Impulse
Sorry guys. This forum used to load fast. I'm still trying to troubleshoot this intermittent problem. :ugeek:

If not resolved soon, I may switch hosts.