Image Missing At The Bottom

Website Updates and Support for Dc Talk will be posted here.
Also post your feedback and suggestions for the site.
jebug29
undertow
Posts: 29

Image Missing At The Bottom

Post#1 » Sun Jun 09, 2013 1:06 am

At the bottom of the forum index where it shows the different images for new posts, no new posts, and forum locked, the new posts image (orange swirl) isn't there.

Just something simple and wasn't sure if anyone noticed it. :)

User avatar
Radkin
PSOaholic
Posts: 2181
Contact:

Re: Image Missing At The Bottom

Post#2 » Sun Jun 09, 2013 2:46 pm

Are you still having this issue? It appears fine for me.

The orange swirls only appear if everything has not been read within that section.
Regards,
Radkin


DC-Talk Store
My Youtube
Steam ID: RadkinDC

jebug29
undertow
Posts: 29

Re: Image Missing At The Bottom

Post#3 » Tue Jun 11, 2013 8:13 pm

Image

^^ That's what I'm talking about. I don't mean the actual threads themselves.

User avatar
Radkin
PSOaholic
Posts: 2181
Contact:

Re: Image Missing At The Bottom

Post#4 » Tue Jun 11, 2013 8:25 pm

jebug29 wrote:Image

^^ That's what I'm talking about. I don't mean the actual threads themselves.


Yeah I realized that earlier today. Kind of one of those out of sight out of mind things. I'll see what I can do.
Regards,
Radkin


DC-Talk Store
My Youtube
Steam ID: RadkinDC

User avatar
Impulse
Admin
Posts: 2047

Re: Image Missing At The Bottom

Post#5 » Thu Jun 13, 2013 4:27 pm

Not sure why they are not syncing up... I'll check this out thanks.
-Impulse

jebug29
undertow
Posts: 29

Re: Image Missing At The Bottom

Post#6 » Mon Jun 17, 2013 1:45 am

I checked the HTML. Turns out the image just isn't there.

<table class="legend">
<tr>
<td width="20" align="center"></td>
<td><span class="gensmall">New posts</span></td>
<td>&nbsp;&nbsp;</td>
<td width="20" align="center"><img src="./styles/acidtech_tiger/imageset/forum_read.gif" width="23" height="23" alt="No unread posts" title="No unread posts" /></td>
<td><span class="gensmall">No new posts</span></td>
<td>&nbsp;&nbsp;</td>
<td width="20" align="center"><img src="./styles/acidtech_tiger/imageset/locked.png" width="23" height="21" alt="No unread posts [ Locked ]" title="No unread posts [ Locked ]" /></td>
<td><span class="gensmall">Forum locked</span></td>
</tr>
</table>

User avatar
Impulse
Admin
Posts: 2047

Re: Image Missing At The Bottom

Post#7 » Fri Jun 21, 2013 4:49 pm

Odd because the php code prints the correct image path. :$

Edit: never mind I need to did deeper.
-Impulse

User avatar
scaryred24
Sunday Shootout
Posts: 657
Contact:

Re: Image Missing At The Bottom

Post#8 » Sun Aug 14, 2016 5:55 pm

HaroldNogs wrote:When hovering over the list of topics in a forum, an icon of a missing image appears on the right, and sometimes causes the text of the topic to jump slightly or a lot. The missing icon is this one:

/public/style_images/Grey/topicpreview.png


Any change it could be restored?

That might be just you. I can't say that I have ever heard that one before.
My Steam Profile (from SteamDB)

  • Worth: $1649 ($498 with sales)
  • Games owned: 159
  • Games not played: 73 (46%)
  • Hours on record: 1,339.2h

Image


https://darknet-hell.blogspot.com/

  • Similar Topics
    Replies
    Views
    Last post

Return to “Website Feedback, Updates and Support”

Who is online

Users browsing this forum: No registered users

cron