Burned Discs are a go, but mid-game quit

Technical help for Dreamcast console, accessories and games only. Ask questions and find answers here. For Online help see the Online Forum
Posts: 1

Burned Discs are a go, but mid-game quit

Post#1 » Tue Jan 08, 2019 3:19 pm

Getting a little worried and stressed. I know there might be a similar problem on this forum, but ive looked and feel like ive tried everything. (other than a SD/USB)

I just got a DC last Sunday with 4 games (SA-Disc Rot, Tomb Raider-Fully Works, Crazy Taxi-Fully Works, and DOA2-Fully Works) and I wanted to expand my game library by trying to burn discs, grabbed a 50p of Verbatim CD-Rs (heard its the best around the internet) and started burning SA1. Rayman 2 and a few others.

Only one copy of SA1 (out of the 3, DCRES Single and multi, and a Replayer.org) Not sure which one but It works here and there. It would work for a bit, slow load times, then it would just stop loading (I have yet been able to pass S-Casino) and I could hear the Laser moving up and down the disc. This was a common result while testing the other games. Sometimes it would load to SEGA then Up/Down others wouldn't boot but still do the same.

After researching, while burning at other speeds, I was thinking about adjusting the laser. Ended up finding out i needed to buy a new screwdriver. Ordered a $5 pack of tiny long screwdrivers from amazon and another VMU, mostly because ChaoA took 120 blocks.

They arrived today and i started to pull up the Laser videos. I tried adjusting the lazer a bit, dont think I did anything at all, then started testing.. Out of all my previous CDs Rayman 2 and another SA1 started to work.. SA1 felt faster and I got to finish lvl1 of Rayman. After reading up on "multiple boots = good to go" I tried it my self. Rayman kept booting but eventually SA1 and its 3 brothers stopped mid game and after SEGA.

So I adjusted the screw again and ended up bending the bottom of the screw off.. (still attached) What my luck. Still tried and visibly didnt look like i moved it but everything started working again. Burned a few more CDs (Rez and Virtual-On-Epsolon) and they didnt boot. adjusted the screw again but this time I could tell I moved it at least to the 3o-clock mark, Rez and Virtual-On started to work. Finished the first lvl of Rez and waited for the stage to end realizing it the laser started to do Up/Down again. Currently back to the first 2 ever working CD's "SA1 and Rayman 2". I even burned some new ones and all they do is the Up/Down too.

Note: after my first adjustment only the 4x speed worked so ive been burning at that speed ever since.

Not sure what to do at this point. Thats why I wrote this wall of text, Im tempted to move the screw more but I know you can over do it and fry the laser. every so often I check to see if the 3 Original GD-R's still work and they do. DC does the Beep and everything but never does the Beep for the CD-Rs.. I have looked into getting a SD card reader, but I rather not since I would have to pay $150 for it and I see it as a last resort when my laser dies.

Thanks for reading and the help.

TLDR? (yeah it's long)
DC plays any GD-R. Problems with CD-Rs.
Using Verbatim CD's at 4x, tried other speeds - dont work, Dreamcast favours SA1 and Rayman2 but plays others, suddenly stops loading mid game. Adjusted Lazer few times to the 3o'clock mark, not sure what else to do. Knows about SD reading but wants it as a last resort.

Last bumped by KingMickey00 on Tue Jan 08, 2019 3:19 pm.

  • Similar Topics
    Last post

Return to “Support”

Who is online

Users browsing this forum: No registered users