OpenMenu = Black Screen :(

Place for discussing homebrew games, development, new releases and emulation.

Moderators: pcwzrd13, deluxux, VasiliyRS

Posts: 8

OpenMenu = Black Screen :(

Post#1 » Wed Jan 25, 2023 1:31 am

I've found numerous reports online of people experiencing this. I've tried it with GDMenuCardManager v1.33 and v1.35. I've tried it with a VGA connection and a composite connection. I have an NTSC-U console with a Bitfunx GDEmu v5.15b (clone). The regular GDMenu works fine, but OpenMenu just gives a black screen with the VMUs showing the OpenMenu logo. The proposed solution of removing the VMUs does nothing. Has anyone found a way to solve this?

Posts: 9

Re: OpenMenu = Black Screen :(

Post#2 » Mon Feb 13, 2023 5:57 am

try to put only one game and wait the first loading...

Posts: 2

Re: OpenMenu = Black Screen :(

Post#3 » Fri Feb 24, 2023 4:59 am

I have exactly the same problem

For clarity I am using the Mac OS version as I don't have easy access to a Windows PC

Everything seems to work in the process (they are very simple steps after all) but I get the black screen on loading

I am only putting two games on there to start with but makes no difference

  • Similar Topics
    Last post

Return to “New Releases/Homebrew/Emulation”

Who is online

Users browsing this forum: No registered users